Update Version 0.5.2

Added by Philipp Hau├čleiter over 4 years ago

The new fractal Demo in our release 0.5.2 is only runnable with Java 1.6. We are working on that issue to make our next release 1.5 compatible again.


Comments